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Instructions Contained In the Quick Start Guide

In addition to Software Installation instructions, this Quick Start Guide contains hardware setup
information for Ethernet products. After installing the software, go to the section for the hardware
mode you want to use. Each section contains instructions for setting up the hardware and making

the needed I/0 settings.

The software for all modes is identical in many respects so there is just one set of instructions on
how to use the software. The Ethertest Analyzer comes with FrameDecoder.
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Minimum System Requirements

e PC with Windows® XP Service Pack 2 or higher

e 1GHz processor

e RAM Requirements: 1GB minimum, 2GB recommended

e 50 MB free Hard Disk Space (capture file size is only limited by disk size)
o Ethernet NIC (required when capturing Ethernet data)

e Maximum data rate supported is dependent on PC processor speed
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Introduction

Welcome to Frontline Test System’s™ (FTS) Ethertest™ Analyzer. The FTS family of products is
designed to let you conduct data analysis of protocols using your personal computer. The FTS
interface is easy to use without training, but we recommend you read the online Help to take
maximum advantage of all the features.

We designed the online Help System with complete explanations and easy to use systematic
instructions. Access the online Help by choosing Help Topics from the Help menu, or by pressing
the F1 key on any window.

To access the PDF version of this Quick Start Guide from your Windows operating system, click
Start | Programs | [product name] | Quick Start Guide.
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Installation Instructions

Software Installation

Please refer to the installation and activation instructions in Installing, Activating, and Managing
Frontline Test System (FTS) Products in the installation folder.
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Starting FTS

On product installation, the installer creates a folder on the windows desktop labeled Ethertest.

1. Double-click the Frontline Ethertest desktop folder. EEEEEEEE

This opens a standard Windows file folder window.

_Name - | Size | Tope | Date Modiied |
) Optional Components File Folder 173072008 10:21 AM
3 Selup File Foider 1/30/2009 10:21 AM

Capiure Fie Viewss 3K Shodcut 1/30/2009 10:21 AM
Ethestest ZKB  Shodcut 173052005 1021 AM
= Cuick-Stant Guide 1KE  Shodcut 1/30/2008 10:21 AM

2. Double-click on Ethertest and the application opens.

Note: You can also open the application by selecting Start > All Programs > Frontline Ethertest
(Version #) > Ethertest.

The first time you run FTS, the Hardware Settings window appears. Hardware Settings instructions
for Ethernet (Ethertest) are listed below.

You can always change any setting by choosing Options | Hardware Settings from the FTS Control
window.

Ethernet Hardware Setup

FTS works with any Ethernet card that has an NDIS driver. Some cards do not pass all frames
through the card and so the amount of data captured may not represent all the data on the Ethernet
segment.

Please refer to the card documentation for instructions on installing your Ethernet card.

1. Open the Hardware Settings window. This window comes up automatically the first time you
run FTS, or you can choose Hardware Settings from the Options menu on the Control
window to access it at any time.

2. Inthe "Use this Network Adapter" list, select which Ethernet card to use.
3. Click OK.

4. Connect your PC to a HUB or managed switch with mirroring which will enable you to direct
the communications traffic to the port your PC is connected to.

That's all you need to do. You are now ready to begin capturing data. Skip to the section on "Using
FTS -
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Using FTS - The Tour

The first window to open is the Control window. The Control window is the small rectangular
window at the top, and FTS is organized around this window. From the Control window, you
control data capture and have access to the other windows used to view data.

How to Capture Data

FTS can capture data to a memory buffer or to a file on disk. Data capture can be initiated from the
Control window, the Event Display, the Frame Display or the Protocol Navigator, though you do not
need any window other than the Control window open to capture data. For ease in reading, the
word "buffer” below will refer to either data in memory or in a capture file.

To capture to a file, click the Start Capture icon @

To stop capture to a file, click the Stop icon m Stopping capture means no new data will be added
to the capture file until capture is resumed by clicking the Start Capture icon.

T4
e To clear capture, click the Clear icon ===,

If you select Clear after selecting Stop, a dialog appears asking whether you want to save the
data.

e You can click Save File and enter a file name when prompted .
e If you choose Do Not Save, all data will be cleared.

o If you choose Cancel, the dialog closes with no changes.

If you select the Clear icon while a capture is occurring:

e The capture stops.
e Adialog appears asking if you want to save the capture

e You can select Yes and save the capture or select No and close the dialog. In either case,
the existing capture file is cleared and a new capture file is started.

¢ If you choose Cancel, the dialog closes with no changes.

Clearing the file removes data from memory. If you want to save the data, click Save File and enter
a file name when prompted . If you choose Do Not Save, all data will be cleared.

If the buffer becomes full, data capture will begin to wrap, which means the oldest data will be
overwritten by new data. You can tell how full the buffer is by checking the bar graphic next to
Capture Status on the status bar of the Control window. If you do not want the buffer to wrap,
choose System Settings from the Options menu on the Control window and uncheck the "Wrap
Buffer" box.
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Looking At Data Bytes

Event Display

Click the Event Display icon ﬁ on the Control window toolbar to open the Event Display. The
Event Display window is the main view of byte-level data.

How Data Is Displayed

Data is displayed in hex on the left and ASCII on the right. You can restrict the display to only show
Hex or ASCII using the buttons at the top of the window. The Event Display can also display data in
decimal, binary, EBCDIC, and other character and number formats. Choose the format you would
like from the Data menu, or right-click on the Hex/ASCII labels in the headers and select a different
format.

Click on a byte in the display. The three status lines at the bottom of the window will update to
show a variety of information about the byte, including its value in different radixes and any errors
associated with the byte. Use the mouse to select several bytes.

The status lines change to show the data rate over the range of the selection, the delta time between
the first and the last bytes in the selection, and the CRC. To change the algorithm used to calculate
the CRC, click the CRC icon J .

Bytes with errors are shown in red. Click on the byte to see what the error is.

FTS displays data other than bytes in the Event Display. Control signal changes are indicated with
an up-and-down arrow. Flags are used as start-of-frame and end-of-frame markers. These special
symbols in conjunction with the data bytes are called events.

Scrolling versus Static View

By default, the Event Display scrolls as data is captured so that it always shows the latest data. To

prevent the Event Display from scrolling, click the Lock icon @] . Click the Lock icon again to
resume scrolling.

Looking At Frames

Frame Display

]
Click the Frame Display icon on the Control window toolbar to open the Frame Display. This
display allows you to have bit level visibility on your protocol.
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Panes

The Frame Display is divided into panes, where each pane shows a different view of the data. The
Summary pane stretches across the top of the display. Each line in the Summary Pane represents
one frame/message. The Decode pane contains a detailed decode of the frame selected in the
Summary pane, and is located on the left side of the Frame Display window. The three smaller
panes on the bottom right of the Frame Display show the logical data in hex, binary and ASCII.
Select any field in the Decode pane and the corresponding bit(s) or byte(s) will be selected in the
logical data panes.

Frame Errors

A frame number in red indicates an error in the frame. Select the frame, and look at the top of the
Decode pane to determine the type of error.

Scrolling versus Static View

Click the Lock/Resume icon i?] to have the Summary pane scroll to always show the latest frames
captured. Click the Lock/Resume icon again to stop the Summary pane from scrolling.

Protocol Tabs

The frame display has a series of Protocol Tabs that allow you to filter on a specific protocol quickly
and easily. For more advanced filtering option please consult the online Help.

Protocol Navigator

Click the Protocol Navigator icon on the Control window toolbar to open the Protocol
Navigator. The Protocol Navigator window presents decodes of multiple protocol layers within
multiple data frames/messages. It simplifies the process of understanding the complex
relationships between multiple data frames/messages and the protocol layers that comprise the
frames. The three window panes on the left of the Protocol Navigator enable you to select or
suppress protocols of interest.

Hiding and Revealing Protocols

Hiding means that the selected protocol is not displayed in the main window pane, even though it
may be present in a frame. This allows you to zoom in on protocols of interest by hiding all of the
ones that aren’t of interest.

There are two ways to hide a protocol in the Protocol Navigator window.
1. Right-click on the protocol in the main windowpane and choose Hide [Protocol Layer Name].

2. On the middle windowpane, the Hidden From View pane, check the boxes next to the protocols
you want to hide.

04-Feb-09 6 300-DOC-ET-000



frontline
To reveal a hidden protocol, right-click anywhere in the main windowpane and select the protocol

you want to show from the right-click menu, or uncheck the box next to the protocol name in the
Hidden From View pane.

Common Features

Display Synchronization

The Frame Display is synchronized with the Event Display and Protocol Navigator. Select a frame

in the Frame Display and the other windows will automatically update to highlight the bytes in the
frame. Select a byte in the Event Display or Protocol Navigator, and the Frame Display will update
to show the frame containing the byte.

Duplicate Displays

The Duplicate icon creates a second window of the same type, identical to the first. The
advantage of additional Displays is that you can look at two different groups of data at the same
time. For example, you can look at the start of an interaction in one Frame Display and the end of
that same interaction in the other and compare the two.

Filtering

Filtering can be accomplished from both the Protocol Navigator and the Frame Display. Regardless
of where the filter is applied, it affects the data in both. In the Protocol Navigator, the filter displays
the data that meets the condition defined in the filter. In the Frame Display, the system creates a tab
that displays the filter name.

The quickest and easiest method for filtering data is to hover your cursor over the desired
information in the summary display or the decode pane on the Frame Display and select from the
right click popup menu.

You can filter on one or more protocol layers by using the Filtered In pane at the top left of the
Protocol Navigator display. Check the boxes next to the names of the protocols you want to filter in.
The filter is inclusive, which means that filtering on a protocol displays only frames that contain
that protocol. Frames that do not contain the protocol will not appear. You can filter on one or
more protocols.

The system provides a means to create and save your own filters. Please consult the online Help
under Filtering for instructions.
Bookmarks

Bookmarks let you mark frames of interest so they can be easily found later. Bookmarked frames
appear with a magenta triangle icon next to them except in the Event Display where they appear as
a dashed line around the start of frame marker. You can navigate between bookmarks using the

04-Feb-09 7 300-DOC-ET-000



frontline

Find feature or by pressing F2 to go to the next bookmark. To make a new bookmark, right-click on
the frame and choose Add Bookmark from the menu.

Searching
You can search for strings or patterns in your data or in the frame decode, for errors, control signal

changes, bookmarks, special events, and time. Click the Find icon to open the Find window.
Click the Help button for more information on the different types of searches.

Statistics

Click the Statistics icon H] on the Control window toolbar to open the Statistics window.

The Statistics window provides a statistical overview of all the data on the circuit. FTS is always
monitoring the circuit and gathering statistics, even when not capturing data.

There are three tabs on the Statistics window: Session, Resetable and Buffer. The Session tab
shows statistics from the time FTS was started. The Resetable tab can be reset to show statistics
from the time the Reset icon was last pressed. The Buffer tab shows statistics on the data in the
capture buffer. If data capture has not been started or if the buffer has wrapped, most of the
statistics on the Buffer tab will be n/a.

Some tables on the Statistics window can display data in graphic form. Click the Graph icon El on
any header that has one for a chart of that table.

Network View

ee

Click the Network icon
window.

on the Control window toolbar to open the Ethertest’s Network

Node Statistics

Ethertest’s new Ethernet Network View enables you to see statistics on specific nodes including
communications traffic details and node information for active nodes on the monitored side of the
switch.

Individual Active Node Information:
o Packets Transmitted and Received
e Bytes Transmitted and Received
e DNS Names
e Nodes In and Out
e Utilization Information

e Broadcast Information
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[P Address and MAC Address
Named MAC Address
NetBios Name

Assigned User Friendly Names for each Node

When the cursor is placed on a particular node, a window opens up with additional node
information. User friendly names can also be assigned to each node.

Dashboard View

Ethertest’s new Dashboard View enables you to see the dynamics of what is occurring on your
Ethernet communications network.

An overview of the top talkers, protocol statistics, network utilization along with network alarms
for the section of the network you are monitoring are displayed. Ethertest is a passive monitor and
does not contribute to network loading.

Dashboard Activity View Features

Network Utilization Meter with Background Color Alert

10 Minute and 60 Minute Histogram of Network Utilization

Graph Specific Activity can be Tied Back to Packet Decode Details

Network Meter for Bad Packets with Background Color Alert

Top Talker Meter with Background Color Alert

Top Ten IP/MAC Addresses Contributing to Network Traffic

10 Minute Histogram of Top Five [IP/MAC Address Activity

Distribution of TCP or UDP Application Related COM Protocols

Network Alarms for Unauthorized IP Addresses and User Defined Protocol Alarm Levels
Email Notification Option for Alarms

Display Options for 10MB, 100MB, and 1GB Network Speed

Protocols: Ethernet, Ethernet/IP, ModBus/TCP, DNP3/Ethernet, CC-Link over Ethernet and
PROFINET
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Exiting FTS

To exit FTS, go to the File menu on the Control window, and choose Exit FTS, or close the Control
window using the X icon in the top right corner of the title bar.
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Technical Support

Technical support is available in several ways. The online help system provides answers to many
user related questions. Frontline’s website has documentation on common problems, as well as
software upgrades and utilities to use with our products.

Web: http://www.fte.com, click on Tech Support
Email: tech_support@fte.com

If you need to talk to a technical support representative, support is available between 9am and
5pm, U.S. Eastern time, Monday through Friday. Technical support is not available on U.S. national
holidays.

Phone: +1 (434) 984-4500
Fax:  +1(434) 984-4505
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